dev-libs/distorm64: bump up to 3.3.8
[gentoo.git] / dev-libs / distorm64 / distorm64-3.3.8.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 # does not work with python3_4 as-is
7 PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
8
9 inherit distutils-r1
10
11 DESCRIPTION="The ultimate disassembler library (X86-32, X86-64)"
12 HOMEPAGE="http://www.ragestorm.net/distorm/"
13
14 MY_PN=distorm
15 MY_P=${MY_PN}-${PV}
16
17 SRC_URI="https://github.com/gdabah/${MY_PN}/archive/v${PV}.tar.gz -> ${MY_P}.tar.gz"
18 S="${WORKDIR}/${MY_P}"
19
20 DEPEND=""
21 RDEPEND=""
22
23 LICENSE="BSD-4"
24 SLOT="0"
25 KEYWORDS="~amd64 ~x86"
26 IUSE=""