net-p2p/amule: Resolve merge conflicts.
[gentoo.git] / dev-libs / cxxtools / cxxtools-2.2.1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 DESCRIPTION="Collection of general purpose C++-classes"
8 HOMEPAGE="http://www.tntnet.org/cxxtools.html"
9 SRC_URI="http://www.tntnet.org/download/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 ~sparc x86"
14 IUSE=""
15
16 RDEPEND="virtual/libiconv"
17 DEPEND="${RDEPEND}"
18
19 src_configure() {
20         econf \
21                 --disable-dependency-tracking \
22                 --disable-demos \
23                 --disable-unittest
24 }
25
26 src_install() {
27         emake DESTDIR="${D}" install
28         dodoc AUTHORS ChangeLog
29 }