dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / dev-libs / cudnn / cudnn-7.1.4.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 CUDA_PV=9.2
7
8 DESCRIPTION="NVIDIA Accelerated Deep Learning on GPU library"
9 HOMEPAGE="https://developer.nvidia.com/cuDNN"
10
11 MY_PV_MAJOR=$(ver_cut 1-2)
12 SRC_URI="cudnn-${CUDA_PV}-linux-x64-v${MY_PV_MAJOR}.tgz"
13
14 SLOT="0/7"
15 KEYWORDS="~amd64 ~amd64-linux"
16 RESTRICT="fetch"
17 LICENSE="NVIDIA-cuDNN"
18 QA_PREBUILT="*"
19
20 S="${WORKDIR}"
21
22 DEPEND="=dev-util/nvidia-cuda-toolkit-${CUDA_PV}*"
23 RDEPEND="${DEPEND}"
24
25 src_install() {
26         insinto /opt
27         doins -r *
28 }