dev-lang/hy: Old
[gentoo.git] / dev-lang / idb / idb-13.0.3.163.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 INTEL_DPN=parallel_studio_xe
8 INTEL_DID=3078
9 INTEL_DPV=2013_update3
10 INTEL_SUBDIR=composerxe
11
12 inherit intel-sdp
13
14 DESCRIPTION="Intel C/C++/FORTRAN debugger"
15 HOMEPAGE="http://software.intel.com/en-us/articles/intel-composer-xe/"
16
17 IUSE="eclipse"
18 KEYWORDS="-* ~amd64 ~x86 ~amd64-linux ~x86-linux"
19
20 DEPEND=">=dev-libs/intel-common-13.1[compiler]"
21 RDEPEND="${DEPEND}
22         virtual/jre
23         eclipse? ( dev-util/eclipse-sdk )"
24
25 INTEL_BIN_RPMS="idb"
26 INTEL_DAT_RPMS="idb-common idbcdt"
27
28 CHECKREQS_DISK_BUILD=475M
29
30 src_prepare() {
31         sed \
32                 -e "/^INSTALLDIR/s:=.*:=${INTEL_SDP_EDIR}:g" \
33                 -i ${INTEL_SDP_DIR}/bin/intel*/idb || die
34 }