media-video/raspberrypi-omxplayer: Replace virtual/ffmpeg
[gentoo.git] / dev-lang / bashforth / bashforth-0.58a.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="String-threaded Forth interpreter in Bash"
7 HOMEPAGE="https://github.com/ForthHub/ForthFreak"
8 SRC_URI="http://forthfreak.net/${PN}.versions/${P}"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~arm ~mips ~ppc ~ppc64 ~x86"
13 IUSE=""
14
15 DEPEND=">app-shells/bash-3.0"
16
17 S="${WORKDIR}"
18
19 src_unpack() {
20         cp "${DISTDIR}/${P}" "${S}"
21 }
22
23 src_install() {
24         newbin "${P}" "${PN}"
25 }