Merge branch 'marbre-ipykernel'
[gentoo.git] / dev-lang / bashforth / bashforth-0.58a.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6
7 DESCRIPTION="String-threaded Forth interpreter in Bash"
8 HOMEPAGE="http://www.forthfreak.net/index.cgi?BashForth"
9 SRC_URI="http://forthfreak.net/${PN}.versions/${P}"
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~arm ~mips ~ppc ~ppc64 ~x86"
13 IUSE=""
14
15 DEPEND=">app-shells/bash-3.0"
16
17 S="${WORKDIR}"
18
19 src_unpack() {
20         cp "${DISTDIR}/${P}" "${S}"
21 }
22
23 src_install() {
24         newbin "${P}" "${PN}"
25 }