net-misc/minidlna: Merge "Fix typo in OpenRC runscripts"
[gentoo.git] / dev-java / txw2-runtime / txw2-runtime-20110809.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 JAVA_PKG_IUSE="doc source"
8
9 inherit java-pkg-2 java-pkg-simple
10
11 MY_PN="${PN%%-*}"
12 MY_P="${MY_PN}-${PV}"
13
14 DESCRIPTION="TXW is a library that allows you to write XML documents"
15 HOMEPAGE="https://txw.dev.java.net/"
16 SRC_URI="http://central.maven.org/maven2/com/sun/xml/${MY_PN}/${MY_PN}/${PV}/${MY_P}-sources.jar"
17
18 LICENSE="CDDL"
19 SLOT="0"
20 KEYWORDS="amd64 ppc ppc64 x86 ~x86-fbsd"
21 IUSE=""
22
23 RDEPEND=">=virtual/jre-1.6"
24 DEPEND=">=virtual/jdk-1.6
25         app-arch/unzip"
26
27 JAVA_SRC_DIR="com"