Merge remote-tracking branch 'github/pr/26'.
[gentoo.git] / dev-java / java-apicheck / java-apicheck-0_p20150907.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6
7 DESCRIPTION="Command line tool to check Java packages for API compatibility"
8 HOMEPAGE="https://github.com/gentoo/java-apicheck/"
9 SRC_URI="https://github.com/gentoo/java-apicheck/archive/${PV}.tar.gz -> ${P}.tar.gz"
10
11 LICENSE="GPL-2+"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND="
17         dev-java/japitools
18         dev-java/java-config
19         "
20
21 src_install() {
22         dobin ${PN}
23 }