sys-libs/readline: stable 8.0_p4 for hppa, bug #719942
[gentoo.git] / dev-java / istack-commons-soimp / istack-commons-soimp-2.22.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit java-pkg-2 java-pkg-simple
7
8 MY_PN=${PN%%-*}
9
10 DESCRIPTION="IStack Commons - Soimp jar"
11 HOMEPAGE="https://istack-commons.java.net"
12 SRC_URI="https://maven.java.net/content/repositories/releases/com/sun/${MY_PN}/${PN}/${PV}/${P}-sources.jar"
13
14 LICENSE="CDDL"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 CDEPEND="dev-java/ant-core:0
20         dev-java/args4j:2"
21 RDEPEND=">=virtual/jre-1.6
22         ${CDEPEND}"
23 DEPEND=">=virtual/jdk-1.6
24         app-arch/unzip
25         ${CDEPEND}"
26
27 JAVA_GENTOO_CLASSPATH="ant-core,args4j-2"