sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-haskell / rfc5051 / rfc5051-0.1.0.3.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 # ebuild generated by hackport 0.3.4.9999
7
8 CABAL_FEATURES="bin lib profile haddock hoogle hscolour"
9 inherit haskell-cabal
10
11 DESCRIPTION="Simple unicode collation as per RFC5051"
12 HOMEPAGE="http://hackage.haskell.org/package/rfc5051"
13 SRC_URI="https://hackage.haskell.org/package/${P}/${P}.tar.gz"
14
15 LICENSE="BSD"
16 SLOT="0/${PV}"
17 KEYWORDS="~amd64 ~x86"
18 IUSE="mkunicodedata"
19
20 RDEPEND=">=dev-lang/ghc-7.0.1:=
21 "
22 DEPEND="${RDEPEND}
23         >=dev-haskell/cabal-1.10.0.0
24 "
25
26 src_configure() {
27         haskell-cabal_src_configure \
28                 $(cabal_flag mkunicodedata mkunicodedata)
29 }