Merge remote-tracking branch 'github/pr/608'.
[gentoo.git] / dev-haskell / idna / idna-0.3.0.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 # ebuild generated by hackport 0.3.6.9999
8
9 CABAL_FEATURES="lib profile haddock hoogle hscolour"
10 inherit haskell-cabal
11
12 DESCRIPTION="Implements IDNA (RFC 3490)"
13 HOMEPAGE="http://hackage.haskell.org/package/idna"
14 SRC_URI="mirror://hackage/packages/archive/${PN}/${PV}/${P}.tar.gz"
15
16 LICENSE="BSD"
17 SLOT="0/${PV}"
18 KEYWORDS="~amd64 ~x86"
19 IUSE=""
20
21 RDEPEND=">=dev-haskell/punycode-2.0:=[profile?]
22         >=dev-haskell/stringprep-1:=[profile?] <dev-haskell/stringprep-2:=[profile?]
23         >=dev-haskell/text-0.1:=[profile?]
24         >=dev-lang/ghc-7.0.1:=
25 "
26 DEPEND="${RDEPEND}
27         >=dev-haskell/cabal-1.10.0.0
28 "