*/*: Drop stable ia64 keywords
[gentoo.git] / dev-haskell / hstringtemplate / hstringtemplate-0.8.5.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 # ebuild generated by hackport 0.4.7.9999
7
8 CABAL_FEATURES="lib profile haddock hoogle hscolour"
9 inherit haskell-cabal
10
11 MY_PN="HStringTemplate"
12 MY_P="${MY_PN}-${PV}"
13
14 DESCRIPTION="StringTemplate implementation in Haskell"
15 HOMEPAGE="http://hackage.haskell.org/package/HStringTemplate"
16 SRC_URI="https://hackage.haskell.org/package/${MY_P}/${MY_P}.tar.gz"
17
18 LICENSE="BSD"
19 SLOT="0/${PV}"
20 KEYWORDS="~amd64 ~x86"
21 IUSE=""
22
23 RDEPEND="dev-haskell/blaze-builder:=[profile?]
24         dev-haskell/mtl:=[profile?]
25         dev-haskell/old-locale:=[profile?]
26         <dev-haskell/parsec-4:=[profile?]
27         dev-haskell/syb:=[profile?]
28         dev-haskell/text:=[profile?]
29         dev-haskell/void:=[profile?]
30         >=dev-lang/ghc-7.8.2:=
31 "
32 DEPEND="${RDEPEND}
33         >=dev-haskell/cabal-1.18.1.3
34 "
35
36 S="${WORKDIR}/${MY_P}"