dev-python/csv23: arm64 keyworded (bug #719700)
[gentoo.git] / dev-games / poker-eval / poker-eval-138.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit eutils ltprune
6
7 DESCRIPTION="A fast C library for evaluating poker hands"
8 HOMEPAGE="http://gna.org/projects/pokersource/"
9 SRC_URI="http://download.gna.org/pokersource/sources/${P}.tar.gz"
10
11 LICENSE="GPL-3"
12 SLOT="0"
13 KEYWORDS="amd64 x86"
14 IUSE="static-libs"
15
16 src_configure() {
17         econf \
18                 --without-ccache \
19                 $(use_enable static-libs static)
20 }
21
22 src_install() {
23         DOCS="AUTHORS ChangeLog NEWS README TODO WHATS-HERE" \
24                 default
25         prune_libtool_files
26 }