media-video/vlc: fix libav compile bug
[gentoo.git] / dev-erlang / stun / stun-1.0.9.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit rebar
7
8 DESCRIPTION="STUN and TURN library for Erlang and Elixir"
9 HOMEPAGE="https://github.com/processone/stun"
10 SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
11         -> ${P}.tar.gz"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
16
17 DEPEND=">=dev-erlang/fast_tls-1.0.9
18         >=dev-erlang/p1_utils-1.0.6
19         >=dev-lang/erlang-17.1"
20 RDEPEND="${DEPEND}"
21
22 DOCS=( CHANGELOG.md README.md )