dev-erlang/jiffy: Assign to ejabberd project
[gentoo.git] / dev-erlang / stringprep / stringprep-1.0.8.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit rebar
7
8 DESCRIPTION="Fast Stringprep implementation for Erlang and Elixir"
9 HOMEPAGE="https://github.com/processone/stringprep"
10 SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
11         -> ${P}.tar.gz"
12
13 LICENSE="Apache-2.0 tcltk"
14 SLOT="0"
15 KEYWORDS="amd64 ~arm ~ia64 ppc ~sparc x86"
16
17 DEPEND=">=dev-erlang/p1_utils-1.0.7
18         >=dev-lang/erlang-17.1"
19 RDEPEND="${DEPEND}"
20
21 DOCS=( CHANGELOG.md README.md )