3bfc0164c0491dc9675e67ab0d2a7690fad69f3e
[gentoo.git] / dev-erlang / stringprep / stringprep-1.0.3.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 inherit rebar
8
9 DESCRIPTION="Fast Stringprep implementation for Erlang and Elixir"
10 HOMEPAGE="https://github.com/processone/stringprep"
11 SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
12         -> ${P}.tar.gz"
13
14 LICENSE="Apache-2.0 tcltk"
15 SLOT="0"
16 KEYWORDS="~amd64 ~arm ~ppc ~x86"
17
18 DEPEND=">=dev-erlang/p1_utils-1.0.3
19         >=dev-lang/erlang-17.1"
20 RDEPEND="${DEPEND}"
21
22 DOCS=( CHANGELOG.md README.md )