3d81700ae8dc30000114a474a9c284387c9d41b7
[gentoo.git] / dev-erlang / riak_pb / riak_pb-2.1.0.7.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 inherit rebar
8
9 DESCRIPTION="Riak Protocol Buffers messages"
10 HOMEPAGE="https://github.com/basho/riak_pb"
11 SRC_URI="https://github.com/basho/${PN}/archive/${PV}.tar.gz
12         -> ${P}.tar.gz"
13
14 LICENSE="Apache-2.0"
15 SLOT="0"
16 KEYWORDS="~amd64 ~arm ~ppc ~x86"
17
18 DEPEND=">=dev-erlang/protobuffs-0.8.2
19         >=dev-lang/erlang-17.1"
20 RDEPEND="${DEPEND}"
21
22 DOCS=( README.md )