eb5b6c778280827e31465083dafafa521efc6294
[gentoo.git] / dev-erlang / proper / proper-1.1_p20160426.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 inherit rebar
8
9 DESCRIPTION="QuickCheck-inspired property-based testing tool for Erlang"
10 HOMEPAGE="https://github.com/manopapad/proper"
11 SRC_URI="https://dev.gentoo.org/~aidecoe/distfiles/${CATEGORY}/${PN}/${P}.tar.bz2"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~arm ~ppc ~x86"
16
17 DEPEND=">=dev-lang/erlang-17.1"
18 RDEPEND="${DEPEND}"
19
20 DOCS=( README.md THANKS )
21
22 src_configure() {
23         ./configure
24 }