x11-terms/xterm: arm stable (bug 611056)
[gentoo.git] / dev-erlang / proper / proper-1.1_p20160426.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit rebar
7
8 DESCRIPTION="QuickCheck-inspired property-based testing tool for Erlang"
9 HOMEPAGE="https://github.com/manopapad/proper"
10 SRC_URI="https://dev.gentoo.org/~aidecoe/distfiles/${CATEGORY}/${PN}/${P}.tar.bz2"
11
12 LICENSE="GPL-3"
13 SLOT="0"
14 KEYWORDS="amd64 ~arm ~ia64 ppc ~sparc x86"
15
16 DEPEND=">=dev-lang/erlang-17.1
17         <dev-lang/erlang-19"
18 RDEPEND="${DEPEND}"
19
20 DOCS=( README.md THANKS )
21
22 src_configure() {
23         ./configure
24 }