4adf0a2e6f9c8f0e00879861ff808df2bcac037f
[gentoo.git] / dev-erlang / p1_pam / p1_pam-1.0.0.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 inherit rebar
8
9 MY_PN="epam"
10 MY_P="${MY_PN}-${PV}"
11
12 DESCRIPTION="epam for ejabberd to help with PAM authentication support"
13 HOMEPAGE="https://github.com/processone/epam"
14 SRC_URI="https://github.com/processone/${MY_PN}/archive/${PV}.tar.gz
15         -> ${P}.tar.gz"
16
17 LICENSE="GPL-2"
18 SLOT="0"
19 KEYWORDS="~amd64 ~arm ~ppc ~x86"
20
21 DEPEND=">=dev-lang/erlang-17.1"
22 RDEPEND="${DEPEND}"
23
24 DOCS=( README.md )
25
26 S="${WORKDIR}/${MY_P}"