dev-erlang: Add ~ia64 and ~sparc keywords back
[gentoo.git] / dev-erlang / iconv / iconv-1.0.0.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 inherit rebar
8
9 DESCRIPTION="Fast encoding conversion library for Erlang and Elixir"
10 HOMEPAGE="https://github.com/processone/iconv"
11 SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
12         -> ${P}.tar.gz"
13
14 LICENSE="Apache-2.0"
15 SLOT="0"
16 KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
17
18 DEPEND=">=dev-lang/erlang-17.1
19         virtual/libiconv"
20 RDEPEND="${DEPEND}"
21
22 DOCS=( README.md )