dev-erlang/lager: Assign to ejabberd project
[gentoo.git] / dev-erlang / fast_yaml / fast_yaml-1.0.9.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit rebar
7
8 DESCRIPTION="Fast Yaml native library for Erlang and Elixir"
9 HOMEPAGE="https://github.com/processone/fast_yaml"
10 SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
11         -> ${P}.tar.gz"
12
13 LICENSE="Apache-2.0"
14 SLOT="0"
15 KEYWORDS="amd64 ~arm ~ia64 ppc ~sparc x86"
16
17 DEPEND=">=dev-erlang/p1_utils-1.0.7
18         >=dev-lang/erlang-17.1
19         dev-libs/libyaml"
20 RDEPEND="${DEPEND}"
21
22 DOCS=( CHANGELOG.md  README.md )