dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-erlang / fast_tls / fast_tls-1.1.2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit rebar
7
8 DESCRIPTION="TLS/SSL native driver for Erlang and Elixir"
9 HOMEPAGE="https://github.com/processone/fast_tls"
10 SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
11         -> ${P}.tar.gz"
12
13 LICENSE="Apache-2.0"
14 SLOT="0"
15 KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
16 IUSE="libressl"
17
18 DEPEND=">=dev-erlang/p1_utils-1.0.16
19         >=dev-lang/erlang-17.1:=
20         !libressl? ( dev-libs/openssl:0= )
21         libressl? ( dev-libs/libressl:0= )"
22 RDEPEND="${DEPEND}"
23
24 DOCS=( CHANGELOG.md README.md )