4124f3b912de8a77b75ac90f5267b2390a60640c
[gentoo.git] / dev-erlang / cache_tab / cache_tab-1.0.2.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 inherit rebar
8
9 DESCRIPTION="In-memory cache Erlang and Elixir library"
10 HOMEPAGE="https://github.com/processone/cache_tab"
11 SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz
12         -> ${P}.tar.gz"
13
14 LICENSE="Apache-2.0"
15 SLOT="0"
16 KEYWORDS="~amd64 ~arm ~ppc ~x86"
17
18 DEPEND=">=dev-erlang/p1_utils-1.0.1
19         >=dev-lang/erlang-17.1"
20 RDEPEND="${DEPEND}"
21
22 DOCS=( CHANGELOG.md  README.md )