dev-python/numpydoc: arm64 keyworded (bug #721130)
[gentoo.git] / dev-embedded / lpc21isp / lpc21isp-1.85.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit versionator
7
8 MY_PN="${PN}_$(delete_all_version_separators)"
9
10 DESCRIPTION="In-circuit programming (ISP) tool for the NXP microcontrollers"
11 HOMEPAGE="https://sourceforge.net/projects/lpc21isp/"
12 SRC_URI="mirror://sourceforge/${PN}/${MY_PN}.tar.gz"
13
14 LICENSE="LGPL-3"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 DEPEND=""
20 RDEPEND=""
21
22 S=${WORKDIR}
23
24 src_install() {
25         dobin lpc21isp
26 }