sci-mathematics/rstudio: Thanks to tomboy-64 for fixing bug Bug 534152 - sci-mathemat...
[gentoo.git] / dev-embedded / libjaylink / libjaylink-9999.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6
7 EGIT_REPO_URI="git://git.zapb.de/libjaylink.git"
8
9 inherit git-r3 autotools eutils
10
11 DESCRIPTION="Library to access J-Link devices"
12 HOMEPAGE="http://git.zapb.de/libjaylink.git"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS=""
17 IUSE="static-libs"
18
19 DEPEND="virtual/libusb:1"
20 RDEPEND="${DEPEND}"
21
22 src_prepare() {
23         eautoreconf || die
24 }
25
26 src_configure() {
27         econf $(use_enable static-libs static)
28 }
29
30 src_install() {
31         default
32         prune_libtool_files
33 }