sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-embedded / ftdi_eeprom / ftdi_eeprom-0.3-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=4
5 inherit eutils
6
7 DESCRIPTION="Utility to program external EEPROM for FTDI USB chips"
8 HOMEPAGE="https://www.intra2net.com/en/developer/libftdi/"
9 SRC_URI="https://www.intra2net.com/en/developer/libftdi/download/${P}.tar.gz"
10
11 LICENSE="LGPL-2"
12 SLOT="0"
13 KEYWORDS="amd64 x86"
14 IUSE=""
15
16 RDEPEND="dev-embedded/libftdi:0
17         dev-libs/confuse"
18 DEPEND="${RDEPEND}"
19
20 src_prepare() {
21         epatch "${FILESDIR}"/${P}-newer-chips.patch #376117
22         epatch "${FILESDIR}"/${PN}-0.3-chip-type.patch #390805
23 }
24
25 src_install() {
26         default
27         dodoc src/example.conf
28 }