dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-db / sadisplay / sadisplay-0.4.9.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_{6,7,8} )
7
8 DISTUTILS_USE_SETUPTOOLS=rdepend
9
10 inherit distutils-r1
11
12 DESCRIPTION="SqlAlchemy schema display script"
13 HOMEPAGE="https://bitbucket.org/estin/sadisplay/wiki/Home"
14 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
15
16 LICENSE="BSD"
17 SLOT="0"
18 KEYWORDS="~amd64 ~x86"
19
20 RDEPEND="dev-python/sqlalchemy[${PYTHON_USEDEP}]"
21
22 distutils_enable_tests pytest