dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / dev-db / pgtap / pgtap-0.99.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 POSTGRES_COMPAT=( 9.{4..6} {10..11} )
7
8 inherit postgres-multi
9
10 DESCRIPTION="Unit testing for PostgreSQL"
11 HOMEPAGE="https://pgtap.org/"
12 SRC_URI="https://api.pgxn.org/dist/${PN}/${PV}/${P}.zip"
13
14 LICENSE="POSTGRESQL"
15 SLOT="0"
16 KEYWORDS="amd64"
17 IUSE=""
18
19 DEPEND="${POSTGRES_DEP}
20                 app-arch/unzip
21                 dev-perl/TAP-Parser-SourceHandler-pgTAP
22 "
23 RDEPEND="${DEPEND}"
24
25 # Tests requires a running database that match up with the current testing slot.
26 RESTRICT="test"
27
28 src_configure() {
29         :
30 }