dev-qt/qtopengl: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / app-vim / vimpython / vimpython-1.13-r2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python3_6 )
7
8 inherit vim-plugin python-single-r1
9
10 DESCRIPTION="vim plugin: A set of menus/shortcuts to work with Python files"
11 HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=30"
12 LICENSE="vim"
13 KEYWORDS="~alpha amd64 ~ia64 ppc sparc x86"
14
15 REQUIRED_USE="${PYTHON_REQUIRED_USE}"
16
17 DEPEND="app-arch/unzip"
18 RDEPEND="${PYTHON_DEPS}"