dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / app-vim / vim-rest-console / vim-rest-console-2.5.0.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit vim-plugin
7
8 DESCRIPTION="a REST console for vim"
9 HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=5182 https://github.com/diepm/vim-rest-console"
10 SRC_URI="https://github.com/diepm/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
11 LICENSE="MIT"
12 KEYWORDS="~amd64 ~x86"
13
14 VIM_PLUGIN_HELPFILES="${PN}.txt"
15
16 RDEPEND="net-misc/curl"
17
18 src_prepare() {
19         rm *.md *.json *.rest || die
20 }