app-vim/vim-flake8: Add vim-flake8 vim script.
[gentoo.git] / app-vim / vim-flake8 / vim-flake8-1.6.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 inherit vim-plugin
8
9 DESCRIPTION="vim plugin: runs the currently open file through flake8"
10 HOMEPAGE="https://github.com/nvie/vim-flake8"
11 SRC_URI="https://github.com/nvie/${PN}/archive/${PV}.zip -> ${P}.zip"
12 LICENSE="vim.org"
13 KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
14
15 DEPEND="app-arch/unzip"
16 RDEPEND="dev-python/flake8"