app-vim/vim-flake8: fetch tar.gz archive instead of zip.
[gentoo.git] / app-vim / vim-flake8 / vim-flake8-1.6.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit vim-plugin
7
8 DESCRIPTION="vim plugin: runs the currently open file through flake8"
9 HOMEPAGE="https://github.com/nvie/vim-flake8"
10 SRC_URI="https://github.com/nvie/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
11 LICENSE="BSD"
12 KEYWORDS="amd64 ppc ppc64 x86"
13
14 RDEPEND="dev-python/flake8"