Merge remote-tracking branch 'remotes/Coacher/mpv-verbump-to-0.15.0'
[gentoo.git] / app-vim / tcomment / tcomment-3.08.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit vim-plugin
8
9 MY_PN="tcomment_vim"
10 DESCRIPTION="vim plugin: an extensible and universal comment toggler"
11 HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1173 https://github.com/tomtom/tcomment_vim"
12 SRC_URI="https://github.com/tomtom/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
13 LICENSE="GPL-3"
14 KEYWORDS="~amd64 ~x86"
15
16 VIM_PLUGIN_HELPFILES="${PN}.txt"
17
18 S=${WORKDIR}/${MY_PN}-${PV}
19
20 src_prepare() {
21         rm -r README spec addon* || die
22 }