app-vim/tasklist: Add tasklist vim plugin to the tree.
[gentoo.git] / app-vim / tasklist / tasklist-1.0.1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 inherit vim-plugin
8
9 DESCRIPTION="Highlight FIXME/TODO/CUSTOM keywords in a separate list"
10 HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2607"
11 SRC_URI="https://github.com/vim-scripts/${PN}.vim/tarball/${PV} -> ${P}.tar.gz"
12
13 LICENSE="MIT"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 src_unpack() {
18         default
19         mv vim-* "${P}" || die
20 }