app-vim/snipmate: version bump to 0.87 (bug #538490)
[gentoo.git] / app-vim / snipmate / snipmate-0.87.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 inherit vim-plugin
8
9 MY_PN=vim-${PN}
10 MY_P=${MY_PN}-${PV}
11
12 DESCRIPTION="vim plugin: TextMate-style snippets"
13 HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2540 https://github.com/garbas/vim-snipmate"
14 SRC_URI="https://github.com/garbas/${MY_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
15
16 LICENSE="MIT"
17 KEYWORDS="~amd64 ~x86"
18
19 S=${WORKDIR}/${MY_P}
20
21 VIM_PLUGIN_HELPFILES="SnipMate"
22 VIM_PLUGIN_MESSAGES="filetype"
23
24 src_prepare() {
25         rm addon-info.json || die
26 }