www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / app-vim / repeat / repeat-1.1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit vim-plugin
7
8 MY_PN="vim-repeat"
9 MY_P=${MY_PN}-${PV}
10
11 DESCRIPTION="vim plugin: use the repeat command \".\" with plugin maps"
12 HOMEPAGE="https://github.com/tpope/vim-repeat/ https://www.vim.org/scripts/script.php?script_id=2136"
13 SRC_URI="https://github.com/tpope/${MY_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
14 LICENSE="vim"
15 KEYWORDS="amd64 x86"
16
17 S=${WORKDIR}/${MY_P}
18
19 src_prepare() {
20         rm *.markdown || die
21 }