dev-python/numpydoc: arm64 keyworded (bug #721130)
[gentoo.git] / app-vim / rails / rails-5.1.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 inherit vim-plugin
7
8 MY_PN="vim-rails"
9 MY_P=${MY_PN}-${PV}
10
11 DESCRIPTION="vim plugin: aids developing Ruby on Rails applications"
12 HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=1567 https://github.com/tpope/vim-rails/"
13 SRC_URI="https://github.com/tpope/${MY_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
14 LICENSE="vim"
15 KEYWORDS="~amd64 ~x86"
16
17 VIM_PLUGIN_HELPFILES="${PN}.txt"
18
19 S=${WORKDIR}/${MY_P}
20
21 src_prepare() {
22         rm *.markdown || die
23 }