app-vim/rails: version bump
[gentoo.git] / app-vim / rails / rails-4.4.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=4
6
7 inherit vim-plugin
8
9 MY_PN="rails.vim"
10 DESCRIPTION="vim plugin: aids developing Ruby on Rails applications"
11 HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1567"
12 SRC_URI="https://github.com/vim-scripts/${MY_PN}/tarball/${PV} -> ${P}.tar.gz"
13 LICENSE="vim"
14 KEYWORDS="~amd64 ~x86"
15 IUSE=""
16
17 VIM_PLUGIN_HELPFILES="${PN}.txt"
18
19 src_unpack() {
20         unpack ${A}
21         mv *-${MY_PN}-* "${S}"
22 }
23
24 src_prepare() {
25         rm README || die
26 }