app-vim/diffchar: remove old
[gentoo.git] / app-vim / fugitive / fugitive-9999.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit vim-plugin
6
7 if [[ ${PV} == 9999 ]]; then
8         inherit git-r3
9         EGIT_REPO_URI="https://github.com/tpope/vim-fugitive.git"
10 else
11         inherit vcs-snapshot
12         SRC_URI="https://github.com/tpope/vim-fugitive/archive/v${PV}.tar.gz -> ${P}.tar.gz"
13         KEYWORDS="amd64 x86 ~ppc-macos ~x64-macos"
14 fi
15
16 DESCRIPTION="vim plugin: a git wrapper for vim"
17 HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2975 https://github.com/tpope/vim-fugitive/"
18 LICENSE="vim"
19
20 VIM_PLUGIN_HELPFILES="${PN}.txt"
21
22 RDEPEND="dev-vcs/git"