Merge remote-tracking branch 'github/pr/674'.
[gentoo.git] / app-vim / c-support / c-support-6.1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6
7 inherit vim-plugin
8
9 DESCRIPTION="vim plugin: C/C++-IDE -- Write and run programs using menus and hotkeys"
10 HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=213"
11 LICENSE="public-domain"
12 KEYWORDS="amd64 x86"
13
14 VIM_PLUGIN_HELPFILES="${PN}"
15
16 src_install() {
17         dodoc ${PN}/doc/{ChangeLog,c-hotkeys.pdf}
18         rm -r ${PN}/doc || die
19
20         vim-plugin_src_install
21 }