sci-mathematics/rstudio: Thanks to tomboy-64 for fixing bug Bug 534152 - sci-mathemat...
[gentoo.git] / app-vim / autoalign / autoalign-14.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4 EAPI=5
5
6 inherit vim-plugin
7
8 DESCRIPTION="vim plugin: automatically align bib, c, c++, tex and vim code"
9 HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=884"
10 LICENSE="vim"
11 KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~sparc ~x86"
12 IUSE=""
13
14 if [[ ${PV} != 9999* ]] ; then
15         SRC_URI="mirror://gentoo/${P}.tar.xz
16                 http://dev.gentoo.org/~chutzpah/vim/${P}.tar.xz"
17 fi
18
19 DEPEND="app-arch/xz-utils"
20 RDEPEND=">=app-vim/align-30
21         >=app-vim/cecutil-4"
22
23 VIM_PLUGIN_HELPFILES="autoalign"
24 VIM_PLUGIN_MESSAGES="filetype"
25
26 src_prepare() {
27         # Don't use the cecutil.vim included in the tarball, use the one
28         # provided by app-vim/cecutil instead.
29         rm plugin/cecutil.vim
30 }