app-vim/alternate: install documentation.
[gentoo.git] / app-vim / alternate / alternate-2.18-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit vim-plugin eutils
7
8 DESCRIPTION="vim plugin: quickly switch between .c and .h files"
9 HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=31"
10
11 LICENSE="alternate"
12 KEYWORDS="alpha amd64 ia64 ~mips ppc sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos"
13 IUSE=""
14
15 VIM_PLUGIN_HELPTEXT=\
16 "This plugin provides a new :A command which will switch between a .c
17 file and the associated .h file. There is also :AS to split windows and
18 :AV to split windows vertiically."
19
20 PATCHES=(
21         "${FILESDIR}"/${P}-hh-cc-alternation.patch
22 )
23
24 src_prepare() {
25         default
26 }