Use https by default
[gentoo.git] / app-vim / airline / airline-0.4.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 inherit vim-plugin
7
8 MY_PN=vim-${PN}
9 MY_P=${MY_PN}-${PV}
10
11 DESCRIPTION="vim plugin: lean & mean statusline for vim that's light as air"
12 HOMEPAGE="https://github.com/bling/vim-airline/ http://www.vim.org/scripts/script.php?script_id=4661"
13 SRC_URI="https://github.com/bling/${MY_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
14 LICENSE="MIT"
15 KEYWORDS="~amd64 ~x86"
16
17 VIM_PLUGIN_HELPFILES="${PN}.txt"
18
19 S=${WORKDIR}/${MY_P}
20
21 src_prepare() {
22         rm LICENSE README* || die
23 }