dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / app-vim / ackvim / ackvim-1.0.9-r1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 inherit vim-plugin
7
8 MY_PN="ack.vim"
9 MY_P="${MY_PN}-${PV}"
10
11 DESCRIPTION="vim plugin: run ack from vim"
12 HOMEPAGE="https://github.com/mileszs/ack.vim"
13 SRC_URI="https://github.com/mileszs/${MY_PN}/archive/${PV}.tar.gz -> ${MY_P}.tar.gz"
14 LICENSE="vim"
15 KEYWORDS="amd64 x86"
16
17 RDEPEND="sys-apps/ack"
18
19 S="${WORKDIR}/${MY_P}"
20
21 src_prepare() {
22         default
23         # See bug 584768.
24         mv ftplugin/qf.vim ftplugin/ackqf.vim || die
25 }