*/*: Clean PYTHON_COMPAT of obsolete impls
[gentoo.git] / app-text / xmldiff / xmldiff-1.1.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python2_7 python3_{6,7} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="A tool that figures out the differences between two similar XML files"
11 HOMEPAGE="https://github.com/Shoobx/xmldiff https://www.logilab.org/project/xmldiff"
12 SRC_URI="https://github.com/Shoobx/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
13
14 LICENSE="LGPL-3"
15 SLOT="0"
16 KEYWORDS="alpha amd64 ia64 ppc sparc x86 ~x86-linux"
17 IUSE=""
18
19 RDEPEND="dev-python/future
20         dev-python/lxml
21         dev-python/six"
22
23 DOCS=( AUTHORS.rst CHANGES.rst README.rst TODO.rst )