app-text/texlive-core: arm64 stable wrt bug #723404
[gentoo.git] / app-text / spellutils / spellutils-0.7.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5 inherit eutils toolchain-funcs
6
7 DESCRIPTION="spellutils includes 'newsbody' (useful for spellchecking in mails, etc.)"
8 HOMEPAGE="http://home.worldonline.dk/byrial/spellutils/"
9 SRC_URI="http://home.worldonline.dk/byrial/spellutils/${P}.tar.bz2"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~alpha amd64 ~hppa ~mips ppc ~sparc x86"
14 IUSE="nls"
15
16 DEPEND="
17         nls? ( sys-devel/gettext )
18 "
19 DEPEND="
20         nls? ( virtual/libintl )
21 "
22
23 DOCS=( NEWS README )
24
25 src_prepare() {
26         epatch "${FILESDIR}"/${P}-nls.patch
27 }
28
29 src_configure() {
30         econf $(use_enable nls)
31 }
32
33 src_compile() {
34         emake CC="$(tc-getCC)"
35 }