app-text/texlive: x86 stable wrt bug #723404
[gentoo.git] / app-text / robodoc / robodoc-4.99.43-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Automating Software Documentation"
7 HOMEPAGE="https://www.xs4all.nl/~rfsber/Robo/robodoc.html"
8 SRC_URI="https://rfsber.home.xs4all.nl/Robo/archives/${P}.tar.gz"
9
10 LICENSE="GPL-3"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE="examples"
14
15 PATCHES=(
16         "${FILESDIR}/${P}_clean_libc.patch"
17 )
18
19 RDEPEND=">=dev-util/ctags-5.3.1"
20 DEPEND="${RDEPEND}"
21
22 src_install() {
23         default
24
25         insinto /usr/share/${PN}
26         doins Contributions/*
27
28         if use examples; then
29                 insinto /usr/share/${PN}
30                 doins -r Examples/PerlExample
31         fi
32 }