app-text/poppler: Fix cmake option, bump subslot
[gentoo.git] / app-text / pybookreader / pybookreader-0.5.0-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="5"
5 PYTHON_COMPAT=( python2_7 )
6
7 inherit distutils-r1
8
9 MY_P="PyBookReader-${PV}"
10
11 DESCRIPTION="A book reader for .fb2 .html and plain text (possibly gzipped)"
12 HOMEPAGE="http://pybookreader.narod.ru/"
13 SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19
20 DEPEND="dev-python/pygtk[${PYTHON_USEDEP}]
21         dev-libs/libxml2[python,${PYTHON_USEDEP}]"
22 RDEPEND="${DEPEND}"
23
24 S="${WORKDIR}/${MY_P}"