app-text/poppler-data: mark s390 stable
[gentoo.git] / app-text / poppler-data / poppler-data-0.4.7.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 DESCRIPTION="Data files for poppler to support uncommon encodings without xpdfrc"
7 HOMEPAGE="https://poppler.freedesktop.org/"
8 SRC_URI="https://poppler.freedesktop.org/${P}.tar.gz"
9
10 LICENSE="BSD GPL-2 MIT"
11 KEYWORDS="alpha amd64 arm arm64 hppa ia64 ~m68k ~mips ppc ppc64 s390 ~sh sparc x86 ~x64-cygwin ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~x64-solaris ~x86-solaris"
12 SLOT="0"
13 IUSE=""
14
15 src_install() {
16         emake prefix="${EPREFIX}"/usr DESTDIR="${D}" install
17
18         # bug 409361
19         dodir /usr/share/poppler/cMaps
20         cd "${D}/${EPREFIX}"/usr/share/poppler/cMaps || die
21         find ../cMap -type f -exec ln -s {} . \; || die
22 }